JAVA Support

  • If you do not have Java Runtime Environment(JRE/JVM) installed, get it from Sun: Java RE (JRE).
  • If you do have Java installed, make sure it is Java RE 6 (1.6.x) or later. Earlier versions do not work with Sandra. Visit the page above and update to the very latest version of Java.
  • If you are running Windows x64 Edition (aka AMD64/EM64T) you need BOTH 32-bit and x64 JRE, neither includes the other - at this time. Thus you need to download and install both.
  • If you are running Windows 64-bit Edition (aka IA64 Itanium) you need BOTH 32-bit and IA64 JRE, neither includes the other - at this time. Thus you need to download and install both.